MS14-011 – Critical : Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (2928390) – Version: 1.0

Severity Rating: Critical
Revision Note: V1.0 (February 11, 2014): Bulletin published.
Summary: This security update resolves a privately reported vulnerability in the VBScript scripting engine in Microsoft Windows. The vulnerability could allow remote code execution if a user visited a specially crafted website. An attacker would have no way to force users to visit the website. Instead, an attacker would have to convince users to take action, typically by getting them to click a link in an email message or Instant Messenger message that takes users to the attacker’s website.

Powered by WPeMatico

Leave a Reply

Your email address will not be published. Required fields are marked *

* Copy This Password *

* Type Or Paste Password Here *

28,787 Spam Comments Blocked so far by Spam Free Wordpress