MS12-006 – Important : Vulnerability in SSL/TLS Could Allow Information Disclosure (2643584) – Version: 1.3

Severity Rating: Important
Revision Note: V1.3 (July 17, 2013): Corrected the update replacement for the 2585542 update. This is a bulletin change only. There were no changes to the detection logic or update files.
Summary: This security update resolves a publicly disclosed vulnerability in SSL 3.0 and TLS 1.0. This vulnerability affects the protocol itself and is not specific to the Windows operating system. The vulnerability could allow information disclosure if an attacker intercepts encrypted web traffic served from an affected system. TLS 1.1, TLS 1.2, and all cipher suites that do not use CBC mode are not affected.

Powered by WPeMatico

Leave a Reply

Your email address will not be published. Required fields are marked *

* Copy This Password *

* Type Or Paste Password Here *

9,197 Spam Comments Blocked so far by Spam Free Wordpress